Company Blog WebPatron

PHP version 5.2, though, and already seems to have outlived its function, but still more is needed. After all, there are more old sites that will not work on newer versions of php. For example those that are encoded by Zend 5.2, and they are not alone.

We have: server OS Centos on board, ISPmanager control panel and set the standard method php 5.3.x.

Task: installed on the server and more php 5.2, and implement convenient switching between versions for each site.

The basic version of php we will be the 5.3, as can be updated without any problems, etc., but more will be version 5.2, since its development is completed.

  • Payment
    Methods:
  • visa
  • mastercard
  • qiwi
  • webmoney
  • yandex money
  • sberbank
  • mts bank
  • zpayment
  • liqpay
  • alfabank white
Copyright © 2012 - 2019 WebPatron Ltd. All rights reserved.