Warning! Critical vulnerability in CMS Joomla! Urgently are renewed

Sunday, 04 August 2013 00:52

August 1, 2013 came the critical updates for Joomla second and third versions. Vulnerability affects all previous versions, ie version 2.5.13 and earlier line 2.5.x, and version 3.1.4 and earlier line 3.x.

Most likely vulnerabilities are also prone version 1.6.x and 1.7.x

Vulnerability is the ability to download file an unauthorized user, which will inevitably will lead to the breaking of your site.

We strongly recommend you to immediately update your sites to version 2.5.14 or 3.1.5. Update the CMS Joomla, you can automatically from the admin area of the site, or download updates from official site .

Also found a similar vulnerability in Joomla version 1.5.h, whose support is currently stopped. However, the community and it is lined with fix .

If you need assistance in updating your site, you can always contact our specialists.


Leave a comment

  • Payment
    Methods:
  • visa
  • mastercard
  • qiwi
  • webmoney
  • yandex money
  • sberbank
  • mts bank
  • zpayment
  • liqpay
  • alfabank white
Copyright © 2012 - 2021 WebPatron Ltd. All rights reserved.